<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom">
 <channel>
  <title>DNSSEC-FAQ - </title>
  <description></description>
  <link>https://www.dnssec-faq.de/</link>
  <atom:link rel="self" type="application/rss+xml" href="https://www.dnssec-faq.de/feed/category/rss.php" xmlns:atom="http://www.w3.org/2005/Atom"/>
  <item>
   <title>Was ist DNSSEC? (107059 views)</title>
   <description><![CDATA[DNSSEC (Domain Name System Security Extensions) umfasst 
sicherheitsbezogene Erweiterungen des DNS-Standards.
Spezifiziert wird DNSSEC u.a. in folgenden RFCs: 


 RFC4033

 RFC4034

 RFC4035


DNSSEC erm&ouml;glicht es, DNS-Daten (ganze ]]></description>
   <link>https://www.dnssec-faq.de/artikel/1.html</link>
   <guid>https://www.dnssec-faq.de/artikel/1.html</guid>
   <pubDate>Thu, 29 Apr 10 11:38:00 +0200</pubDate>
  </item>
  <item>
   <title>Warum existieren die DNSSEC-Erweiterungen? (57109 views)</title>
   <description><![CDATA[Das DNS-System ohne DNSSEC besitzt die beiden o.g. 
Sicherheitsmerkmale (Quellenauthentifizierung und Datenintegrit&auml;t) 
nicht. Es gibt zwar rudiment&auml;re Verfahren um m&ouml;glichst sicherzustellen, 
dass Nameserver auf ihre ]]></description>
   <link>https://www.dnssec-faq.de/artikel/2.html</link>
   <guid>https://www.dnssec-faq.de/artikel/2.html</guid>
   <pubDate>Thu, 29 Apr 10 11:33:00 +0200</pubDate>
  </item>
  <item>
   <title>Wann hilft DNSSEC? (67442 views)</title>
   <description><![CDATA[DNSSEC stellt sicher, dass die Quelle der DNS-Daten korrekt ist und 
dass die Daten w&auml;hrend der &Uuml;bertragung nicht modifiziert wurden.
Es hilft also sicher zu stellen, ]]></description>
   <link>https://www.dnssec-faq.de/artikel/3.html</link>
   <guid>https://www.dnssec-faq.de/artikel/3.html</guid>
   <pubDate>Thu, 29 Apr 10 11:36:00 +0200</pubDate>
  </item>
  <item>
   <title>Wann hilft DNSSEC nicht? (57261 views)</title>
   <description><![CDATA[DNSSEC wirkt lediglich auf Basis des DNS und sichert nicht die der 
DNS-Anfrage vorausgehenden und darauf folgenden Kommunikationsschritte 
ab. 
Es werden z.B. keine Vertipper bei ]]></description>
   <link>https://www.dnssec-faq.de/artikel/4.html</link>
   <guid>https://www.dnssec-faq.de/artikel/4.html</guid>
   <pubDate>Thu, 29 Apr 10 11:37:00 +0200</pubDate>
  </item>
  <item>
   <title>Seit wann existiert DNSSEC? (55133 views)</title>
   <description><![CDATA[DNSSEC existiert bereits seit 1997 als RFC (RFC2065, 
&uuml;berarbeitet 1999 als RFC2535); die Spezifikation erwies sich aber nicht 
als praxistauglich und wurde 2005 in &uuml;berarbeiteter ]]></description>
   <link>https://www.dnssec-faq.de/artikel/5.html</link>
   <guid>https://www.dnssec-faq.de/artikel/5.html</guid>
   <pubDate>Thu, 29 Apr 10 11:39:00 +0200</pubDate>
  </item>
  <item>
   <title>Wo wird DNSSEC bereits eingesetzt? (99883 views)</title>
   <description><![CDATA[Inzwischen ist DNSSEC f&uuml;r eine Reihe von Topleveldomains produktiv 
verf&uuml;gbar, bei anderen in Vorbereitung oder im Testbetrieb. Im Detail 
(Stand 05/2010)
sind dies die folgenden TLDs:




 ]]></description>
   <link>https://www.dnssec-faq.de/artikel/6.html</link>
   <guid>https://www.dnssec-faq.de/artikel/6.html</guid>
   <pubDate>Tue, 18 May 10 12:27:00 +0200</pubDate>
  </item>
  <item>
   <title>Was genau ist das von der DENIC durchgeführte DNSSEC-Testbed? (53014 views)</title>
   <description><![CDATA[Im Rahmen des Testbeds wird DNSSEC f&uuml;r .de in einer Testumgebung zur 
Verf&uuml;gung gestellt und DNSSEC signierte .de-Zonen k&ouml;nnen ihre 
DNSKEY-Eintr&auml;ge in diese Testumgebung ver&ouml;ffentlichen.
Ziel ]]></description>
   <link>https://www.dnssec-faq.de/artikel/7.html</link>
   <guid>https://www.dnssec-faq.de/artikel/7.html</guid>
   <pubDate>Thu, 29 Apr 10 11:46:00 +0200</pubDate>
  </item>
  <item>
   <title>Wie funktioniert DNSSEC? (61592 views)</title>
   <description><![CDATA[DNSSEC f&uuml;gt dem DNS weitere Arten von Eintr&auml;gen (Resource-Records) 
hinzu, mit denen Signaturen, Schl&uuml;ssel und Schl&uuml;sselverweise im DNS 
ver&ouml;ffentlicht werden k&ouml;nnen.
Die Absicherung einer Zone geschieht ]]></description>
   <link>https://www.dnssec-faq.de/artikel/8.html</link>
   <guid>https://www.dnssec-faq.de/artikel/8.html</guid>
   <pubDate>Thu, 29 Apr 10 11:47:00 +0200</pubDate>
  </item>
  <item>
   <title>Was ist eine Vertrauenskette? (52319 views)</title>
   <description><![CDATA[Eine Vertrauenskette besteht bei DNSSEC aus einer hierarchischen 
Abfolge von DNSKEY-Records und DS-Records (Delegation Signer). Die Kette
 beginnt mit
einem DNSKEY, dem der Resolver vertraut. Dieser ]]></description>
   <link>https://www.dnssec-faq.de/artikel/9.html</link>
   <guid>https://www.dnssec-faq.de/artikel/9.html</guid>
   <pubDate>Thu, 29 Apr 10 11:47:00 +0200</pubDate>
  </item>
  <item>
   <title>Ist die Signierung der Root-Zone Voraussetzung für DNSSEC? (66459 views)</title>
   <description><![CDATA[Nein, Vertauensketten k&ouml;nnen auch in Unterzonen beginnen wenn deren 
DNSKEYs im Resolver hinterlegt sind oder aus einem vertrauensw&uuml;rdigen
Repository bezogen werden. So k&ouml;nnte beispielsweise in der ]]></description>
   <link>https://www.dnssec-faq.de/artikel/10.html</link>
   <guid>https://www.dnssec-faq.de/artikel/10.html</guid>
   <pubDate>Thu, 29 Apr 10 11:47:00 +0200</pubDate>
  </item>
  <item>
   <title>Was ist eine DLV? (64890 views)</title>
   <description><![CDATA[DLV steht f&uuml;r "DNSSEC Look-aside Validation" und bezeichnet ein 
Repository f&uuml;r Schl&uuml;ssel, die als vertrauensw&uuml;rdig eingestuft werden.
Ein solches DLV-Repository kann beliebige Startpunkte im DNS-Baum als ]]></description>
   <link>https://www.dnssec-faq.de/artikel/11.html</link>
   <guid>https://www.dnssec-faq.de/artikel/11.html</guid>
   <pubDate>Thu, 29 Apr 10 11:48:00 +0200</pubDate>
  </item>
  <item>
   <title>Wer muss DNSSEC unterstützen, damit es funktioniert? (51589 views)</title>
   <description><![CDATA[DNSSEC muss sowohl auf Seiten der Anbieter (Domaininhaber, Provider, 
Registry) als auch auf Seite des Kunden (DSL-Kunde / ISP, validierende 
Resolver beim ISP oder Kunden) ]]></description>
   <link>https://www.dnssec-faq.de/artikel/12.html</link>
   <guid>https://www.dnssec-faq.de/artikel/12.html</guid>
   <pubDate>Thu, 29 Apr 10 11:50:00 +0200</pubDate>
  </item>
 </channel>
</rss>
